Ошибки при обновлении PostfixAdmin до версии 2.91


Если Вы, как я, скачали новую версию postfixadmin и залили на сервер. При этом удалив старую его версию, то Вас ждет разочарование. Структура базы данных отличается. В моем случае выплюнуло вот такую ошибку:

Invalid query: Unknown column 'superadmin' in 'field list postfixadmin ...

Для того что бы все пофиксить нужно запустить upgrade скрипт. Откройте в браузере:
http://www.yourdomain.com/postfixadmin/upgrade.php

Спустя несколько секунд/минут/часов/дней, в зависимости от размера базы, можете логиниться в postfixadmin снова.

Share Button
(Visited 345 times, 1 visits today)

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Лимит времени истёк. Пожалуйста, перезагрузите CAPTCHA.